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1 Introducing Photoshop

Adobe Photoshop is a powerful image editing application.  In addition to basic image editing it 
provides tools for animation, web production, medical professionals, and scientists.  Photoshop was 
originally created for basic image editing but now has tools for many users including:

	♦ Photographers

	♦ Graphic designers 

	♦ Web designers

	♦ Film, video, and multimedia professionals 

	♦ Graphic and web designers using 3D and motion 

	♦ Manufacturing professionals 

	♦ Medical professionals 

	♦ Architects and engineers

	♦ Scientific researchers

Photoshop is a part of Adobe’s Creative Cloud family of products which enables users to design 
across media — print, web, interactive, mobile, video, and film — in the most comprehensive creative 
environment ever produced.

Hands-On: Copy Sample Files
Download all the samples files from the Creativelive workshop page and save them on your hard 
drive.

Hands-On: Launch Photoshop
Launch the Photoshop application. It’s not important to know what anything does at this point.  
Get ready to learn!

Hands-On: Opening Files
	♦ Double Tap on blank workspace

	♦ File -> Open

	♦ CTRL+O

	♦ Lightroom Photos

	♦ Cloud Documents

	♦ Using Bridge

Hands-On: Using The Home Screen
Click on the Home Icon to return to the Home Screen (if needed).

The Home Screen
You can return to the Home Screen at any time to open documents, get help, or perform any num-
ber of tasks.
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Cloud documents allow you to edit photos from any location and on multiple devices.

Opening your first file
From the Home Screen click “Open” and navigate to your Sample Files folder.

	♦ Click the file “Juana.jpg” and then click “Open”.

	♦ Drag and Drop the file “Juana.jpg” into Photoshop.

	♦ Explore other methods of opening files based on your workflow.

Hands-On: Exploring The Interface
	♦ Make sure you’ve selected the Photography Workspace.

You create and manipulate your documents and files using various elements such as panels, bars, and 
windows. Any arrangement of these elements is called a workspace. When you first start an Adobe 
Creative Cloud application, you see the Essentials workspace, which you can customize for the tasks 
you perform there. For instance, you can create one workspace for editing and another for viewing, 
save them, and switch between them as you work.

Don’t Miss It! Use the built-in help files for a wealth of information.
Adobe has built an entire learning library inside Photoshop. Tips and tutorials are suggested by 
default. You can go to the Home Screen and then click on the Learn tab for hours of free learning. 
You can also use the help menu to search for specific topics.
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Default Photography workspace
A. Document window 

B. Dock of panels collapsed to icons 

C. Panel title bar 

D. Options bar 

E. Tools palette 

F. Collapse To Icons button 

G. Three palette (panel) groups in vertical dock

Hands-On: Rearrange the workspace
	♦ Drag the Document Window, toolbar, and other panels to new locations.

	♦ Experiment with opening and closing different windows.

	♦ “Mess up” the workspace.

	♦ Restore the workspace by choosing Window -> Workspace -> Photography.

A B C

You can restore the 
default photography 
workspace at any time 
by choosing: 

Window -> Workspace 
-> Photography.
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Hands-On: Using The Tools

There are six categories of tools:
	♦ Selection Tools

	♦ Crop and Slice Tools

	♦ Retouching Tools

	♦ Painting Tools

	♦ Drawing and Type Tools

	♦ Annotation, Measuring, and Navigation Tools

In this session we will be working with the Selection and Navigation 
Tools.

Exercise One: The Options Bar
The options bar appears at the top of the workspace. The options bar is context sensitive—it changes 
as you select different tools. Some settings in the options bar (such as painting modes and opacity) 
are common to several tools, and some are specific to one tool. 

You can move the options bar in the workspace by using the gripper bar, and you can dock it at the 
top or bottom of the screen. Tool tips appear when you position the pointer over a tool. To show or 
hide the options bar, choose Window > Options.

	♦ Click on different tools in the toolbar to see the options bar change.

Exercise Two: Finding Hidden Tools
You can expand some tools to show hidden tools beneath them. A small triangle at the lower right 
of the tool icon signals the presence of hidden tools.

	♦ Click and hold on any tool in the toolbar that has a triangle at the lower right to see the hidden 
tools pop out.

	♦ Click on the elipses at the bottom of the toolbar to add or subtract tools.

The Options Bar

The Toolbar
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Hands-On: Navigation

Screen Mode
	♦ Change the screen mode by clicking the Screen Mode button  in the Tools palette.

	♦ Change the screen mode by using the keyboards shortcut - “F”.

Magnification
	♦ Select the Zoom tool , and click either the Zoom In  or Zoom Out button  in the options bar. 

Click the area you want to magnify. 

	♦ Select the Zoom tool. The pointer becomes a magnifying glass with a plus sign in its center. 
Click the center of the area that you want to magnify, or hold down Alt (Windows) or Option 
(Mac OS) and click the center of the area that you want to reduce. Each click magnifies or 
reduces the view to the previous preset percentage.

	♦ Note: When you use the Zoom or Zoom Out tool, each click magnifies or reduces the image to 
the next preset percentage and centers the display around the point you click. When the image 
has reached its maximum magnification level of 1600% or minimum size of 1 pixel, the magnify-
ing glass appears empty.

	♦ Select the Zoom tool and drag a dotted rectangle, called a marquee, around the area you want to 
magnify. To move the marquee around the artwork, hold down the spacebar and continue drag-
ging until the marquee is in the desired location.

	♦ Choose View > Zoom In or View > Zoom Out. When the image reaches its maximum or mini-
mum magnification, the command is dimmed. 

	♦ Set the zoom level at the lower left corner of the document window or in the Navigator palette.

	♦ To display a file at 100%, choose View > 100%.

	♦ To change the view to fit the document window, choose View > Fit on Screen.

	♦ Double Click the Zoom Tool to view the image at 100%

	♦ Double Click the Hand Tool to fit image on screen.

	♦ Use the buttons in the Options Bar to change your view.

The Navigator
	♦ To display the Navigator palette, select Window > Navigator.

	♦ To change the magnification, type a value in the text box, click the Zoom Out or Zoom In but-
ton, or drag the zoom slider. 

	♦ To move the view of an image, drag the proxy view area in the image thumbnail. You can also 
click the image thumbnail to designate the viewable area.

	♦ To change the color of the proxy view area, select Palette Options from the palette menu. Select 
a preset color from the Color pop‑up menu, or double-click the color box to choose a custom 
color.

The Hand Tool
Use the Hand Tool to quickly pan the image around.

	♦ To use the Hand tool while another tool is selected, hold down the spacebar as you drag in the 
image.

The Screen Mode Button.

The Hand Tool

The Zoom Tool

The Navigator
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Hands-On: Selection Tools

Marching Ants
The area that is selected will be surrounded by an animated outline that many refer to as “marching 
ants”.

Deselecting
	♦ Choose Select > Deselect.

	♦ If you are using the Rectangle Marquee tool, the Elliptical Marquee tool, or the Lasso tool, click 
anywhere in the image outside the selected area.

	♦ Use the handy keyboard shortcut CTRL+D to deselect.

The Marquee Tool
The marquee tools make rectangular, elliptical, single row, and single column selections.

Exercise One: Select using the Marquee Tool
	♦ Use the various Marquee Tools to select areas of the image.

	♦ Use one or more of the deselection techniques listed above to deselect the area.

The Lasso Tool
The lasso tools make freehand, polygonal (straight-edged), and magnetic (snap-to) selections.

Exercise Two: Select using the Lasso Tool
	♦ Use the Lasso Tool to make freehand selections.

	♦ Use the Polygonal Lasso Tool to make straight-edged selections.

	♦ Use the Magnetic Lasso Tool for snap-to selections.

The Magic Wand Tool
The Object Selection Tool allows you to isolate an object from the background. The Magic Wand 
tool selects similarly colored areas. The Quick Selection Tool allows you to quickly “paint” a selec-
tion.

Marquee Tool

Lasso Tool

Magic Wand Tool
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Exercise Three: Selecting with the Magic Wand and Quick 
Select Tools.

	♦ Open the file “Karen.psd” in your sample files folder, keep “Juana.jpg” open in another tab.

	♦ Use the Magic Wand Tool to select the white area around Karen.

	♦ Use the Quick Selection Tool to quickly draw a selection around Karen.

	♦ Use the Object Selection Tool to select Karen.

	♦ Try the same techniques with “Juana.jpg”. You’ll notice a greater difference in the tools.

Quick Demo: Karen Loves Beans!
The selection tools allow us to quickly select parts of our image to edit or delete.  We can then use 
the rest of the image in creative ways.

	♦ We’ll be covering Layers and Retouching Tools in Session Two.

Hands-On: The History Palette
You can use the History palette to jump to any recent state of the image created during the current 
working session. Each time you apply a change to an image, the new state of that image is added to 
the palette.

	♦ You may need to expand the History Palette to see it.

	♦ History is not saved with the document.  Once you close the document the history is gone.

	♦ Advanced features of the History Palette are not covered in this workshop.

Exercise One: Undo That!
	♦ Use the History Palette to undo changes made to the document.
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Image Resolution
The pixel dimensions (image size or height and width) of a bitmap image is a measure of the 
number of pixels along an image’s width and height. Resolution is the fineness of detail in a bitmap 
image and is measured in pixels per inch (ppi). The more pixels per inch, the greater the resolution. 
Generally, an image with a higher resolution produces a better printed image quality.

Bit Depth
Bit depth specifies how much color information is available for each pixel in an image. The more 
bits of information per pixel, the more available colors and more accurate color representation. For 
example, an image with a bit depth of 1 has pixels with two possible values: black and white. An 
image with a bit depth of 8 has 28, or 256, possible values. Grayscale mode images with a bit depth 
of 8 have 256 possible gray values.

Heads Up: Some Filters and other features are not available for 16 and 32 
bit images.

Next Session: Layers, Masks, and Nondestructive Editing!
	♦ We will build on the principles we learned in this session.

	♦ Take some time to explore Photoshop and play with some of the sample images.
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2 Layers, Masks, and 
Nondestructive Editing

About Layers
Layers are the building blocks of many image creation workflows. You may not need to work with 
layers if you are doing simple image adjustments, but layers help you work efficiently and are essen-
tial to most nondestructive image editing.

Photoshop layers are like sheets of stacked acetate. You can see through transparent areas of a layer 
to the layers below. You move a layer to position the content on the layer, like sliding a sheet of ace-
tate in a stack. You can also change the opacity of a layer to make content partially transparent.

Hands-On: 1-2-3 Layers

Open the document “1-2-3 Layers.PSD” to follow along with this demonstration.  The file can be found in the 
“Sample Files” folder you created in Session One.

Opacity
A layer’s opacity determines to what degree it obscures or reveals the layer beneath it. A layer with 
1% opacity appears nearly transparent, whereas one with 100% opacity appears completely opaque.

To adjust Opacity:

	♦ In the Layers palette, enter a value in the Opacity text box or drag the Opacity pop‑up slider.

	♦ Choose Layer > Layer Style > Blending Options. Enter a value in the Opacity text box or drag 
the Opacity pop‑up slider.

Note: You cannot change 
the opacity of a background 
layer or a locked layer. You 
can, however, convert a 
background layer into a 
regular layer, which does 
support transparency.

The Layers Palette
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In addition to setting 
opacity, which affects any 
layer styles and blending 
modes applied to the layer, 
you can specify a fill opac-
ity for layers. Fill opacity 
affects pixels painted in a 
layer or shapes drawn on a 
layer without affecting the 
opacity of any layer effects 
that have been applied to 
the layer. 
 
For example, if your layer 
contains a drawn shape or 
text that uses a drop shad-
ow layer effect, adjust the 
fill opacity to change the 
opacity of the shape or text 
itself without changing the 
opacity of the shadow.

You can select the layers 
that you want to move 
directly in the document 
window. In the Move tool’s 
options bar, select Auto 
Select, the choose Layer 
from the drop-down menu. 
Shift-click to select multiple 
layers. Select Auto Select, 
then choose Group, to select 
the entire group when 
you select one layer in the 
group.

Photoshop Layers palette

A. Layers palette menu B. Layer Group C. Layer D. Expand/Collapse Layer effects E. Layer effect 
F. Layer thumbnail

Layer Order
	♦ Drag the layer or group up or down in the Layers palette. Release the mouse button when the 

highlighted line appears where you want to place the layer or group.

	♦ To move a layer into a group, drag a layer to the group folder . If the group is closed, the layer is 
placed at the bottom of the group.

Moving Contents of a Layer
1.	 From the Layers palette, select the layers containing the objects you want to move. 

2.	 Select the Move tool and move the layer using your mouse.

3.	 Do one of the following:

	♦ In the document window, drag any object on one of the selected layers. (All objects on the 
layer will move together.)

	♦ Press an arrow key on the keyboard to nudge the objects by 1 pixel.

	♦ Hold down Shift and press an arrow key on the keyboard to nudge the objects by 10 pixels.

Locking Layers
Click one or more lock options in the Layers palette. 

	♦ Lock Transparency       Confines editing to the opaque portions of the layer. This option is 
equivalent to the Preserve Transparency option in earlier versions of Photoshop. 

	♦ Lock Image       Prevents modification of the layer’s pixels using the painting tools. 

	♦ Lock Position        Prevents the layer’s pixels from being moved.

	♦ Lock All      Locks all properties of the layer or group.

A

B
C

D

E

F
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Hiding Layers
	♦ Click the eye icon next to a layer, group, or layer effect to hide its content in the document 

window. Click in the column again to redisplay the content. To view the eye icon for styles and 
effects, click the Reveal Effects In Palette icon .

	♦ Choose Show Layers or Hide Layers from the Layers menu.

	♦ Alt-click (Windows) or Option-click (Mac OS) an eye icon to display only the contents of that 
layer or group. Photoshop remembers the visibility states of all layers before hiding them. If you 
don’t change the visibility of any other layer, Alt-clicking (Windows) or Option-clicking (Mac 
OS) the same eye icon restores the original visibility settings. 

	♦ Drag through the eye column to change the visibility of multiple items in the Layers palette.

The Background Layer
When you create a new image with a white background or a colored background, the bottommost 
image in the Layers palette is called Background. An image can have only one background layer. You 
cannot change the stacking order of a background layer, its blending mode, or its opacity. However, 
you can convert a background into a regular layer, and then change any of these attributes.

When you create a new image with transparent content, the image does not have a background layer. 
The bottommost layer is not constrained like the background layer; you can move it anywhere in the 
Layers palette and change its opacity and blending mode.

To convert a background into a layer:

	♦ Double-click Background in the Layers palette, or choose Layer > New > Layer From Back-
ground.

Demonstration: Groovy 3
Let’s put a few of the things we know to use and make a groovy looking “3”.

	♦ Open “1-2-3 Layers.PSD”

	♦ Hide all layers except the “3” layer.

	♦ Use the Magic Wand tool to select all of the red.

	♦ Hit the DELETE key to delete the red.

	♦ Deselect (CTRL+D).

	♦ Lock the transparency of the “3” layer.

	♦ Use the Brush tool to paint wacky colors.  Use different colors and brush sizes.

	♦ Use a large and soft black brush to outline the 3.

	♦ Use a large and soft white brush with a flow of 7% to give the “3” depth.

	♦ Use the Free Transform (CTRL+T) tool to rotate your image.

Layer Effects and Styles
Photoshop provides a variety of effects—such as shadows, glows, and bevels—that change the ap-
pearance of a layer’s contents. Layer effects are linked to the layer contents. When you move or edit 
the contents of the layer, the same effects are applied to the modified contents. For example, if you 
apply a drop shadow to a text layer and then add new text, the shadow is added automatically to the 
new text. 

A layer style is one or more effects applied to a layer or layer group. You can apply one of the preset 
styles provided with Photoshop or create a custom style using the Layer Styles dialog box. The layer 
effects icon appears to the right of the layer’s name in the Layers palette. You can expand the style in 
the Layers palette to view or edit the effects that compose the style. 

Only visible layers are print-
ed and exported

Our groovy “3”

The effects menu
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Photoshop allows you to 
mix Layer Effects and create 
you own styles for future 
use.  If you like the way 
something looks - save it as 
a new layer style.  How cool 
is that?

Hands-On: 1-2-3 Effects
	♦ Open “Layers 1-2-3.PSD” from your “Sample Files” folder.

	♦ Hide all layers except the “3” layer.

	♦ Use the Magic Wand tool to select all of the red.

	♦ Hit the DELETE key to delete the red.

	♦ Deselect (CTRL+D).

	♦ Create a new layer and name it “white”.

	♦ Use the Paint Bucket tool to fill the “white” layer with white.

	♦ Move the “white” layer directly under the “3” layer.

	♦ Make sure you’ve selected the “3” Layer.

	♦ Click the FX button in the layers palette and choose “blending options”.

	♦ The “Layer Style” dialog box will appear.

	♦ Choose “Styles” from the upper left-hand corner of the Layer Style dialog box.

	♦ Apply different styles from the window on the right.

	♦ Click “OK” when you are happy with the look of your “3”.

Hands-On: Karen On Beans
Open “Karen.PSD” and “Beans.CRW” to participate in this exercise. 

This in-class demonstration will show you:
	♦ How to Drag and Drop an image from one document window to another.

	♦ How to use the Free Transform Tool (CTRL-T).

	♦ Blending Modes.

Karen on beans
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Hands-On: Layer Masks
Layer Masks are one of the most powerful and often used features in Photoshop.
You can add a mask to a layer and use the mask to hide portions of the layer and reveal the layers be-
low. Masking layers is a valuable compositing technique for combining multiple photos into a single 
image or for making local color and tonal corrections.

Layer mask thumbnail

Layer Mask link icon

Add mask
Add adjustment layer

You can edit a layer mask to add or subtract from the masked region. A layer mask is a grayscale 
image, so areas you paint in black are hidden, areas you paint in white are visible, and areas you paint 
in shades of gray appear in various levels of transparency.

Exercise: Mask out the white.
	♦ Mask out the white areas of “Karen.PSD” using the brush tool.

	♦ Use the Selection tools and the Paint Bucket tool to mask out areas of “Karen.PSD”.

Hands-On: Adjustment Layers
An adjustment layer applies color and tonal adjustments to your image without permanently chang-
ing pixel values. For example, rather than making a Levels or Curves adjustment directly to your 
image, you can create a Levels or Curves adjustment layer. The color and tone adjustments are stored 
in the adjustment layer and apply to all the layers below it. You can discard your changes and restore 
the original image at any time.

Advantages of using Adjustment Layers:
	♦ Nondestructive edits. You can try different settings and re‑edit the adjustment layer at any time. 

You can also reduce the effect of the adjustment by lowering the opacity of the adjustment layer. 

	♦ Reduced loss of image data through combined multiple adjustments. Each time you adjust pixel 
values directly, you lose some image data. You can use multiple adjustment layers and make small 
adjustments. Photoshop combines all the adjustments before it applies them to the image. 

	♦ Selective editing. Paint on the adjustment layer’s image mask to apply an adjustment to part of 
an image. Later you can control which parts of the image are adjusted by re-editing the layer 
mask. You can vary the adjustment by painting on the mask with different tones of gray. 

	♦ Ability to apply adjustments to multiple images. Copy and paste adjustment layers between 
images to apply the same color and tone adjustments. 

White = Visible

Black = Hidden

Adjustment Layers
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Martian Karen
	♦ Use an Adjustment Layer to turn 

Karen green.

	♦ For added fun use one or more of the 
artisitc filters to make Karen more 
martian like.

	♦ Filter -> Artistic ->Plastic Wrap

	♦ NOTE: You will have to convert the 
image to 8 bits.  Image -> Mode -> 
8bits/Channel

	♦ Use masks to add and subtract from 
the layers.

Advanced Compositing using layers
Layers are a powerful tool that allow you to do advanced compositing of images.  Take a look at the 
“Composite Master.PSD” file for an example of compositing.

All of the images used to create this composite can be found in your sample files.  

	♦ After class try to recreate this image using the skills you learned during this session.

	♦ Use the “Master Composite.PSD” file as a guide to help you along.

	♦ Make sure you pay close attention to the shadows, masking them out will look unnatural.

Nondestructive Editing
Nondestructive editing allows you to make changes to an image without overwriting the original 
image data, which remains available in case you want to revert to it. Because nondestructive editing 
doesn’t remove data from an image, the image quality doesn’t degrade when you make edits.

Only one model was used 
to create this image.  The 
camera was locked into 
position and our model,Jess, 
changed outfits and poses.  
The images were then 
edited together using 
Layers and Layer Masks.
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You can perform nondestructive editing in Photoshop in several ways:
	♦ Working with adjustment layers Adjustment layers apply color and tonal adjustments to an 

image without permanently changing pixel values.

	♦ Transforming with Smart Objects Smart Objects enable nondestructive scaling, rotating, and 
warping.

	♦ Filtering with Smart Filters Filters applied to Smart Objects become Smart Filters and allow 
for nondestructive filter effects.

	♦ Adjusting variations, shadows, and highlights with Smart Objects Shadow/Highlight and 
Variations commands can be applied to a Smart Object as Smart Filters.

	♦ Retouching on a separate layer Clone Stamp, Healing Brush, and Spot Healing Brush tools let 
you retouch nondestructively on a separate layer. Be sure to select Sample All Layers from the 
options bar (select Ignore Adjustment Layers to ensure that adjustment layers won’t affect the 
separate layer twice). You can discard unsatisfactory retouching, if necessary.

	♦ Editing in Camera Raw Adjustments to batches of raw, JPEG, or TIFF images preserve the 
original image data. Camera Raw stores adjustment settings on a per-image basis separately from 
the original image files.

	♦ Opening Camera Raw files as Smart Objects Before you can edit Camera Raw files in Photo-
shop, you must configure settings for them with Camera Raw. Once you edit a Camera Raw file 
in Photoshop, you can’t reconfigure Camera Raw settings without losing the changes. Opening 
Camera Raw files in Photoshop as Smart Objects enables you to reconfigure Camera Raw set-
tings at any time, even after you edit the file.

	♦ Cropping nondestructively After you create a cropping rectangle with the Crop tool, select 
Hide from the options bar to preserve the cropped area in a layer. Restore the cropped area any-
time by choosing Image > Reveal All or by dragging the Crop tool beyond the edge of the image. 
The Hide option is unavailable for images that contain only a background layer. 

	♦ Masking Layer and vector masks are nondestructive because you can re‑edit the masks without 
losing the pixels they hide. Filter masks let you mask out the effects of Smart Filters on Smart 
Object layers.

Bonus Information: Smart Objects
Smart Objects are layers that contain image data from raster or vector images, such as Photoshop 
or Illustrator files. Smart Objects preserve an image’s source content with all its original 
characteristics, enabling you to perform nondestructive editing to the layer. 

You can create Smart objects using several methods: by using the Open As Smart Object 
command; placing a file, pasting data from Illustrator; or converting one or more Photoshop layers 
to Smart Objects. 

With Smart Objects, you can:

	♦ Perform nondestructive transforms. You can scale, rotate, or warp a layer without losing 
original image data or quality because the transforms don’t affect the original data. (Some 
transform options, such as Perspective and Distort, aren’t available.)

	♦ Work with vector data, such as vector artwork from Illustrator, that otherwise would be 
rasterized in Photoshop. 

	♦ Perform nondestructive filtering. You can edit filters applied to Smart Objects at any time.

	♦ Edit one Smart Object and automatically update all its linked instances.

You can’t perform operations that alter pixel data—such as painting, dodging, burning, or 
cloning—directly to a Smart Object layer, unless it is first converted into a regular layer, which 
will be rasterized. To perform operations that alter pixel data, you can edit the contents of a Smart 
Object, clone a new layer above the Smart Object layer, edit duplicates of the Smart Object, or 
create a new layer.

Smart Objects are not 
covered in this workshop 
but are important enough 
to bring to your attention.  
For more information about 
Smart Objects  open the 
Help Menu in Adobe Photo-
shop and search for “Smart 
Objects”.

We’ll learn more about 
non-destructive editing 
using Adobe Camera Raw 
(ACR) and the Camera Raw 
Filter in the next session. 
ACR is one of the most pow-
erful features of Adobe Pho-
toshop and is my prefered 
method of non-destructive 
editing.
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Hands-On: Sharpening
Sharpening enhances the definition of edges in an image. Whether your images come from a digital 
camera or a scanner, most images can benefit from sharpening. The degree of sharpening needed var-
ies depending on the quality of the digital camera or scanner. Keep in mind that sharpening cannot 
correct a severely blurred image.

Exercise: Using Smart Sharpen
	♦ Open the file “Sandy.JPG”

	♦ Create a copy of the background layer by dragging it to the New Layer icon.

	♦ Select the “Background Copy” layer and rename it “Sharpen”.

	♦ Choose Filter -> Sharpen -> Smart Sharpen...

	♦ Follow along during the demonstration to sharpen your image.

The Smart Sharpen dialog box

Next Session: Retouching tools, Adobe Camera Raw
	♦ We will build on the principles we learned in this session.

	♦ Take some time to explore the sample files and practice using layers and masks.

Don’t be misled by the 
name Unsharp Mask, which 
comes from a darkroom 
technique used in tradition-
al film‑based photography. 
The filter sharpens images 
rather than the opposite.
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3 Retouching Tools, ACR
Histograms
A histogram illustrates how pixels in an image are distributed by graphing the number of pixels at 
each color intensity level. The histogram shows whether the image contains enough detail in the 
shadows (shown in the left part of the histogram), midtones (shown in the middle), and highlights 
(shown in the right part) to make a good correction.

A simple RGB histogram

There is more than one type 
of histogram.  In addition 
to the RGB histogram there 
are also luminance and 
color histograms.

You can open the levels 
dialog in two ways:  
Image-> Adjustments -> 
Levels (CTRL-L/CMD-L) or 
use an adjustment layer 
from the layers palette.  
Using an adjustment layer 
is usually a better choice 
because it allows you to edit 
nondestructively.

Levels
You use the Levels dialog box to correct the tonal range and color balance of an image by adjusting 
intensity levels of image shadows, midtones, and highlights. The Levels histogram is a visual guide 
for adjusting the image key tones.
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Curves
You can use the Curves dialog box or Levels dialog box to adjust the entire tonal range of an image. 
The Curves dialog box lets you adjust up to 14 different points throughout an image’s tonal range 
(from shadows to highlights). The Levels dialog box has only three adjustments (white point, black 
point, gamma). You can also use the Curves dialog box to make precise adjustments to individual 
color channels in an image. You can save Curves dialog box settings as presets.

The Healing Brush Tool
The Healing Brush tool lets you correct imperfections, causing them to disappear into the surround-
ing image. Like the cloning tools, you use the Healing Brush tool to paint with sampled pixels from 
an image or pattern. However, the Healing Brush tool also matches the texture, lighting, transparen-
cy, and shading of the sampled pixels to the pixels being healed. As a result, the repaired pixels blend 
seamlessly into the rest of the image.

The Spot Healing Brush Tool
The Spot Healing Brush tool quickly removes blemishes and other imperfections in your photos. 
The Spot Healing Brush works similarly to the Healing Brush: it paints with sampled pixels from an 
image or pattern and matches the texture, lighting, transparency, and shading of the sampled pixels 
to the pixels being healed. Unlike the Healing Brush, the Spot Healing Brush doesn’t require you 
to specify a sample spot. The Spot Healing Brush automatically samples from around the retouched 
area.

The Clone Stamp Tool
The Clone Stamp tool paints one part of an image over another part of the same image or over an-
other part of any open document that has the same color mode. You can also paint part of one layer 
over another layer. The Clone Stamp tool is useful for duplicating objects or removing a defect in an 
image.

The Burn and Dodge Tools
Used to lighten or darken areas of the image, the Dodge tool and the Burn tool are based on a tra-
ditional photographer’s technique for regulating exposure on specific areas of a print. Photographers 
hold back light to lighten an area on the print (dodging) or increase the exposure to darken areas on 
a print (burning).

Just like levels you can 
open the curves dialog 
in two ways:  Image-> 
Adjustments -> Curves 
(CTRL-M/CMD-M) or use 
an adjustment layer from 
the layers palette.  Using 
an adjustment layer is 
usually a better choice 
because it allows you to edit 
nondestructively.

The Patch Tool, Content-
Aware Move Tool, and the 
Red Eye Tool can be found 
“hidden” under the Spot 
Healing Brush and the 
Healing Brush Tool.
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Adobe Camera Raw
Camera Raw is a plug-in that allows you to edit RAW files. You can adjust exposure, contrast, composition, crop, rotate, color correct, 
and even more. All the edits you make in Camera Raw are totally non-destructive. You can open a RAW file as a Smart Object and 
change settings over and over with no issues. You can even use Camera Raw as a filter or open JPG and other file formats in Camera 
Raw. It is one of the most powerful features of Adobe Photoshop.

A
B
C
D
E
F
G
H
I
J

A) Edit B) Crop & Rotate C) Spot Removal D) Adjustment Brush E) Graduated Filter F) Radial Filter G)Red Eye Removal H) Snapshots I) Presets 
J) More Image Settings

XMP Sidecar Files
XMP files are used to store develop settings for RAW files. With an XMP Sidecar File, RAW files can be passed between soft-
ware applications, or even two different computers while retaining all the develop settings from Camera Raw.
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Edit
The Edit controls allow you to make global adjustments to your image. The adjustments you make in 
this section are applied to the entire image. You can adjust the color profile, white balance, exposure, 
and fine tune tonal adjustments; highlights, shadows, blacks, and whites. You can also fine tune 
image detail and perform advanced color grading.	

Crop & Rotate
This section allows you to change the aspect ratio of your image and crop out areas of your image. 
You canrotate & flip your image or adjust the angle to get everything level.

Spot Removal
You can use the Heal or Clone tools in this section to remove dust sensor spots. You can also use 
these tools to correct skin blemishes, remove unwanted objects from an image, and more.

Adjustment Brush
You can create one or more Adjustment Brushes to make local changes to your image. You can 
“paint” settings on to specific areas in your image to change color, exposure, texture, etc. The Ad-
justment brush has almost all of the same controls as the Edit panel, but these adjustments are only 
applied where you “paint” them on.

Graduated Filter
The Graduated Filter gives you the same set of controls as the Adjustment Brush. The difference 
is in how the adjustments are applied. They are added to your image as a large filter that gradually 
fades out. You can rotate the filter and change the transition area. You can even use a brush to modi-
fy specific areas of the filter, adding or subtracting the edits. This filter is perfect for making edits to a 
sky while leaving the landscape untouched.

Radial Filter
This is one more filter for applying local adjustments. The Radial Filter uses the same set of controls 
as the Adjustment Brush and Graduated Filter. This filter allows you to add one or more round 
shaped (circular or elliptical) filters. You can choose to have the settings affect the inside or the 
outside of the filter.

Red Eye Removal
This filter helps you correct red pupils in photos of people. You can even correct green and yellow 
pupils in photos of animals.

Snapshots
Snapshots give you total editing freedom. Once you have all of your edits finished you can save a 
“snapshot” and then continue to make changes. If you want to go back to the previous version, just 
select your snapshot and everything will be reset. You can have dozens of snapshots saved for each 
image. This allows you to try many different artistic styles without the worry of losing your work. 
You might have a black & white snapshot, a saturated snapshot, a cropped snapshot, etc. 

Presets
You can save all of your settings from all of the panels as a Preset. You can then apply your preset to 
future images with a click of a button. There are also built-in presets that you can use to help save 
time. You can also purchase presets online at hundreds of stores. You might have wedding presets or 
presets for black & white conversions. There are film presets and color correction presets. The list is 
endless.
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Neural Filters
These filters use artificial intelligence to accomplish complex editing tasks for you. These are 
currently in development by Adobe, new filters are being added every few months.

You can access Neural Filters by going to the menu bar and selecting Filter -> Neural Filters.

Exercise: Skin Smoothing with Neural Filters
	♦ Open the file “Cami-Skin.CR3” from your Sample Files folder.

	♦ Follow along as Mark walks you through the process of smoothing skin with the Neural Filter.

	♦ Open the file “Fanny.DNG” from your Sample Files folder

	♦ Follow along as Mark shows you how to combine traditional retouching with the use of a Skin 
Smoothing Neural Filter.

You must have an active 
Internet connection to use 
Neural Filters.
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Hands-On: Putting it all together

Exercise One: Portrait Retouching
	♦ Open the file “Juana.DNG” from the “Sample Files” folder you created in Session One.

	♦ Follow along as Mark takes you through the basic steps of portait retouching.

Exercise Two: Scenic Retouching
	♦ Open the file “Nepal.DNG” from the “Sample Files” folder you created in Session One.

	♦ Follow along as Mark takes you through the basic steps of scenic retouching.

There are additional 
portrait and scenic photos 
included in the sample files 
that will allow you to prac-
tice the techniques you’ve 
learned in this class.


